[Madlug] Debian -USB Scanner?

Harv Nelson harv.nelson at gmail.com
Mon Dec 13 10:52:36 CST 2004


Hi

I've just turned my Mandrake 10 box into a Debian box (Sarge with 2.6.8).  

Finally got X to work with the nvidia drivers.  I've got my USB
cameras to work but, the thing has trouble with my HP scanner.

If I run the XSane Image Scaning program or Kooka as "root", it finds
the HP scanner and works just fine.  When I try to run it as a "harv",
it says "No devices Available".

OK, I got a permissions problem, I'd guess ... where do I go to set
them straight?  I tried adding "harv" to the "scanner" group ... no
joy.  Tried adding him "saned", too ... still no candy bar!

I've got both "hotplug" and "usb_perms" installed ... but I'm not
really well versed in the use of either one.  I tried using "usbmgr"
... but then I lost my mouse, even after a an X reconfig.  So, I went
back to "hotplug".

I'm "googling" now but, hoping maybe one of you can turn me on to
something more specific and save me half-a-day's browse.

Thanks a bunch

Harv



More information about the Madlug mailing list