[Madlug] tech support? please?

Nate C-K ncmadcity at yahoo.com
Thu May 8 09:27:36 CDT 2008


Now, I'm unable to test this myself since I don't have access to a Linux box with 2 Javas installed at the moment. From the output shown here, though, it looks to me like Steve has selected GCJ, the FSF implementation of Java. If that's the case then it's obvious why this wouldn't work. Steve, are you sure you chose the right Java? (I know this seems dumb, but you never know.)

--- On Wed, 5/7/08, Steve Herrick <estebandido at gmail.com> wrote:
> On Wed, May 7, 2008 at 8:48 PM, Chris Dolan
> <chris at chrisdolan.net> wrote:
> > To select which Java is the default:
> >
> >   sudo update-alternatives --config java
> 
> Well, I went with what I thought would work:
> 
> Press enter to keep the default[*], or type selection
> number: 3
> Using '/usr/lib/jvm/java-gcj/jre/bin/java' to
> provide 'java'.
> 
> ...but I''m still getting the same error:
> 
> Your version of Java is: 1.5.0 from Free Software
> Foundation, Inc.
> Java 1.5 or 1.6 from Sun Microsystems Inc. is required to
> run this application.



More information about the Madlug mailing list